Which adapter is needed for coding with Carly for Toyota?

Share this with friends:

Please check here if your model can be coded with Carly for Toyota.

For Toyota models you need the Generation 2 Adapter for Android or Apple/iOS.

You can find the adapter here.